Inability to login to Flutterwave (F4B) Dashboard
Incident Report for Flutterwave
Resolved
This incident has been resolved.
Posted Jul 22, 2021 - 10:28 UTC
Identified
We apologise for the inability to access the Flutterwave dashboard. We are aware that users are unable to login.

Status: Our engineers are working on resolving this. No Estimated Time for Resolution but we will provide updates as we receive the same.

We apologise for any inconvenience.
Posted Jul 22, 2021 - 08:45 UTC
This incident affected: Flutterwave for Business (Dashboard).