We are pleased to inform you that the technical difficulties affecting Mobile Money collection services in Ivory Coast has been successfully resolved.
Thank you for your patience and understanding.
Affected Services: Affected Markets: Ivory Coast
Posted Feb 01, 2026 - 21:47 UTC
Identified
Dear Valued Customer,
We are currently experiencing technical difficulties affecting Mobile Money collection services in Ivory Coast. You may encounter failures when attempting to process these transactions. Our team is working urgently to resolve this. We apologize for the inconvenience and will provide an update shortly.
Affected Services: Affected Markets: Ivory Coast
Posted Feb 01, 2026 - 14:19 UTC
Investigating
Dear Valued Customer,
We are currently experiencing technical difficulties affecting Mobile Money collection services in Ivory Coast. You may encounter failures when attempting to process these transactions. Our team is working urgently to resolve this. We apologize for the inconvenience and will provide an update shortly.
Affected Services: Affected Markets: Ivory Coast
Posted Feb 01, 2026 - 14:18 UTC
This incident affected: Flutterwave Collections (Collections APIs).