Service Restored: KES Payout Delays

Incident Report for Flutterwave

Resolved

We are pleased to inform you that the delays experienced with KES payouts due to a service issue from our external provider has been successfully resolved.

Thank you for your patience and understanding.

Affected Services:
Affected Markets: Kenya
Posted Apr 08, 2026 - 14:55 UTC

Identified

Dear Valued Customer,

Some users may face delays with KES payouts due to a service issue from our external provider. We are monitoring the situation closely and will update you once it is resolved. Thank you for your patience.

Affected Services:
Affected Markets: Kenya
Posted Apr 08, 2026 - 13:50 UTC
This incident affected: Flutterwave Payouts (Payouts APIs) and Flutterwave Collections (Collections APIs).