We are happy to confirm that the service disruption affecting our payment services has been fully resolved. All services are now operating normally.
We sincerely apologize for the inconvenience and frustration this issue caused. Thank you for your patience and understanding.
Affected Services: Affected Markets: Nigeria
Posted Sep 20, 2025 - 23:08 UTC
Update
Dear Valued Customer,
The service disruption affecting payments is still ongoing. Our technical team remain in direct communication with our provider, and we are working together to resolve the root cause of the issue.
We understand the significant impact this has on your operations and we sincerely apologize for the continued inconvenience. We will post a new update as soon as we have more information.
Thank you again for your patience.
Affected Services: Affected Markets: Nigeria
Posted Sep 20, 2025 - 22:32 UTC
Identified
Dear Valued Customer,
We are currently experiencing a service disruption that may affect some payment services. This is due to an issue with one of our third-party providers.
Our technical teams are actively engaged with the provider to resolve the issue as quickly as possible. We will provide an update as soon as we have more information.
We apologize for any inconvenience this may cause and thank you for your patience.
Affected Services: Affected Markets: Nigeria
Posted Sep 20, 2025 - 12:09 UTC
This incident affected: Flutterwave Collections (Collections APIs).