Service Restored: Mobile Money Collections (Ivory Coast)

Incident Report for Flutterwave

Resolved

We are pleased to inform you that the service disruption affecting collection transactions in Ivory Coast has been successfully resolved.

Thank you for your patience and understanding.

Affected Services:
Affected Markets: Ivory Coast
Posted Jan 05, 2026 - 18:35 UTC

Identified

Dear Valued Customer,

We are aware of a service disruption affecting collection transactions. The issue has been escalated for immediate resolution. Thank you for your patience as we work to restore full service.

Affected Services:
Affected Markets: Ivory Coast
Posted Jan 05, 2026 - 14:04 UTC
This incident affected: Flutterwave Collections (Collections APIs).