Issue with Tanda KES, 29th April, 2024
Incident Report for Flutterwave
Resolved
Dear All,
We are pleased to inform you that this issue has been resolved. Apologies for the inconveniences that this issue has caused.
Thank you.

Affected Services: Tanda Pay KES
Affected Markets: Kenya
Posted Apr 30, 2024 - 08:23 UTC
Update
Dear All,

Kindly note that there was an unexpected system downtime at the provider's end and affected services on their platform. They are working diligently to resolve the issue as soon as possible. Our team is actively engaged in the resolution process and will keep you informed of any updates.

We are sorry for the inconvenience caused and thanks for your understanding.

Affected Services: Tanda Pay KES
Affected Markets: Kenya
Posted Apr 30, 2024 - 07:54 UTC
Update
Kindly note that this issue still persist, we await further updates from the service provider. Thank you.

Affected Services: Tanda Pay KES
Affected Markets: Kenya
Posted Apr 29, 2024 - 22:38 UTC
Identified
Dear All,
We regret to inform you that we are currently experiencing an issue processing collections via Tanda. Our engineers are engaging the Tanda team and we will provide further updates on this. Thank you.

Affected Services: Tanda Pay KES
Affected Markets: Kenya
Posted Apr 29, 2024 - 20:15 UTC
This incident affected: Flutterwave Collections (Collections APIs).