StatusPage Test

Incident Report for Flutterwave

Resolved

Test complete

Affected Services:
Affected Markets: Global
Posted Aug 26, 2026 - 12:08 UTC

Identified

StatusPage Test

Affected Services:
Affected Markets: Global
Posted Aug 26, 2026 - 12:04 UTC
This incident affected: Flutterwave Collections (Collections APIs).