Issues with Collections and Payout on Cameroon, Uganda and Ivory Coast rails
Incident Report for Flutterwave
Resolved
Dear Valued Customer,

We are pleased to inform you that the issue with processing payouts and collections on Mobile Money Cameroon, Uganda and Ivory Coast has been resolved.
Thank you for your patience and understanding.

Affected Services: Mobile Money
Affected Markets: Cote D'ivoire, Uganda, Cameroun
Posted Jul 18, 2024 - 16:03 UTC
Identified
Dear Valued Customer,
Please be informed that we are currently experiencing an issue with processing payouts and collections on our Uganda, Cameroon, and Ivory Coast rails. As a result, you may experience delays with transactions done.
Rest assured, we are actively working with our service providers to resolve this issue as quickly as possible. We apologize for any inconvenience this may cause and appreciate your understanding and patience.

Affected Services: Mobile Money
Affected Markets: Cote D'ivoire, Uganda, Cameroun
Posted Jul 18, 2024 - 13:40 UTC
This incident affected: Flutterwave Collections (Collections APIs).