Service Restored: Degraded Payment Services (MoMo Ghana)

Incident Report for Flutterwave

Resolved

Dear esteemed customers/merchants,

We are pleased to inform you that the technical issue affecting payment collections has been successfully resolved.

Thank you for your patience and understanding.

Affected Services:
Affected Markets: Ghana
Posted Feb 05, 2026 - 14:40 UTC

Identified

Dear Valued Customer,

We are currently experiencing a technical issue affecting payment collections. You may notice that transactions are remaining in a "Pending" state longer than usual.

We are working to resolve this and apologize for the delay.

Affected Services:
Affected Markets: Ghana
Posted Feb 03, 2026 - 08:01 UTC
This incident affected: Flutterwave Collections (Checkout JS).