[NIBSS] - BVN Service Failure
Incident Report for Flutterwave
Resolved
This incident has been resolved.
Posted Dec 06, 2021 - 15:56 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 25, 2021 - 10:29 UTC
Investigating
NIBSS has informed us that the BVN validation service is currently unreachable.

Challenge: The BVN validation service is currently unreachable.

Impact: Inability of users to access the service

Their technical team is currently working to resolve the issue. We shall revert as soon as we learn more
Posted Nov 25, 2021 - 06:30 UTC
This incident affected: Shared Services (Bank Verification Number (BVN)).