Issues with KES Transactions - October 6th, 2023
Incident Report for Flutterwave
Resolved
Dear Esteemed Customers

We are pleased to inform you that the issue with KES rail has been successfully resolved.

Thank you for your patience and understanding.

Affected Services: Tanda Pay KES, Payout Intiation & Processing
Affected Markets: Kenya
Posted Oct 09, 2023 - 06:57 UTC
Investigating
Dear Esteemed Customers,

We would like to inform you that the service disruption on our KES rail system is ongoing due to essential maintenance. Our engineers are actively collaborating with our service providers to expedite the resolution process.

We anticipate a complete restoration of services by the end of the day on October 8th, 2023.

We apologise for any challenges you have encountered.

We remain committed to ensuring a seamless and reliable service experience for you.

Affected Services: Tanda Pay KES, Payout Intiation & Processing
Affected Markets: Kenya
Posted Oct 06, 2023 - 16:09 UTC
Identified
Dear Esteemed Customers,

We regret to inform you that there is a service disruption processing payouts on our KES rail by Tanda, which affects collections initiated on the rail.

The provider is actively working to expedite resolution and further updates will be provided.

Apologies for all inconveniences experienced, we thank you for your understanding.

Affected Services: Tanda Pay KES, Payout Intiation & Processing
Affected Markets: Kenya
Posted Oct 06, 2023 - 11:00 UTC
This incident affected: Flutterwave Collections (Collections APIs).