[Nigeria] Service Restored: Issues with Name Enquiry

Incident Report for Flutterwave

Resolved

We are pleased to inform you that the issue with name enquiry has been successfully resolved.

Thank you for your patience and understanding.

Affected Services:
Affected Markets: Nigeria
Posted May 05, 2026 - 15:48 UTC

Identified

Dear Valued Customer,

Name enquiries are currently slow or failing for some users due to an issue with one of our partners. Our team is on it and working to restore service. We apologize for any stress this causes.

Affected Services:
Affected Markets: Nigeria
Posted May 05, 2026 - 15:34 UTC
This incident affected: Flutterwave Collections (Collections APIs).