Issue with WEMA PWBT, October 14th, 2023
Incident Report for Flutterwave
Resolved
Dear Esteemed Customers,
We are pleased to inform you the service disruptions on WEMA Pay With Bank Transfer has been resolved.
We apologise for any inconvenience experienced.
Thanks for your understanding.

Affected Services: Payout by PWBT, Payout Intiation & Processing
Affected Markets: Nigeria
Posted Oct 14, 2023 - 11:21 UTC
Identified
Dear Esteemed customers, Please be informed that we are experiencing service disruptions on WEMA Pay With Bank Transfer. This affects delay notification on Wema, as a result we have switched to Sterling now.
This is currently receiving attention with the provider (Wema Bank) and further updates will be provided as soon as possible.
We apologize for any inconvenience experienced. Thanks for understanding.

Affected Services: Payout by PWBT, Payout Intiation & Processing
Affected Markets: Nigeria
Posted Oct 14, 2023 - 09:30 UTC
This incident affected: Flutterwave Collections (Collections APIs).