Service Restored: Mobile Money Collection Issues in Burkina Faso

Incident Report for Flutterwave

Resolved

We are pleased to inform you that the issue with mobile money collection in Burkina Faso has been successfully resolved.

Thank you for your patience and understanding.

Affected Services:
Affected Markets: Burkina Faso
Posted Apr 15, 2026 - 12:46 UTC

Identified

Dear Valued Customer,

Please be informed that some users may face issues with collections in Burkina Faso due to a service provider disruption. We are monitoring the situation closely and will notify you once service is fully restored.

Affected Services:
Affected Markets: Burkina Faso
Posted Apr 15, 2026 - 11:16 UTC
This incident affected: Flutterwave Collections (Collections APIs).