Service Restored: Payout (Cameroon)

Incident Report for Flutterwave

Resolved

We are pleased to inform you that the payout issue affecting some Mobile Money users in Cameroon has been successfully resolved.

Thank you for your patience and understanding.

Affected Services:
Affected Markets: Cameroun
Posted Mar 01, 2026 - 09:28 UTC

Identified

Dear Valued Customer,

We are aware of a payout issue affecting some Mobile Money users in Cameroon.

Cause: External service provider disruption.
Impact: Some payouts may fail or stay pending.

We will update you as soon as the service is back to normal.

Affected Services:
Affected Markets: Cameroun
Posted Feb 28, 2026 - 17:13 UTC
This incident affected: Flutterwave Payouts (Payouts APIs).