Issue with Login on F4B, 4th October, 2023
Incident Report for Flutterwave
Resolved
Dear esteemed customers,

We are pleased to inform you that the issue with F4B has been successfully resolved.

Thank you for your patience and understanding.

Affected Services: F4B Login & Dashboard
Affected Markets: Global
Posted Oct 04, 2023 - 09:35 UTC
Investigating
Please be informed that you can login on F4B dashboard now but issue affects Payout and Checkout on F4B.
Our engineers are actively working on a resolution and further update will be shared soon.
Apologies for all inconveniences experienced, we thank you for your understanding.

Affected Services: F4B Login & Dashboard
Affected Markets: Global
Posted Oct 04, 2023 - 09:11 UTC
Identified
Dear Esteemed Customer,

We regret to inform you there is an issue with our F4B dashboard. This affects all merchant while trying to login with error Service error, contact support. Our engineers are working to resolve the issue and update will be communicated as soon possible.

Apologies for all inconveniences experienced, we thank you for your understanding.

Affected Services: F4B Login & Dashboard
Affected Markets: Global
Posted Oct 04, 2023 - 09:00 UTC
This incident affected: Flutterwave for Business (Dashboard).