[3rd Party Downtime] - Collection via First Bank "Pay With Bank" — NIGERIA
Incident Report for Flutterwave
Resolved
This incident has been resolved.
Posted Feb 10, 2021 - 13:42 UTC
Monitoring
A fix has been implemented, we are currently monitoring this for stablility.
Posted Feb 10, 2021 - 13:07 UTC
Identified
We are aware of an issue with the First Bank account payment option. Transactions via First Checkout will not be successful.

We are engaging the bank for resolution and would provide an update.

Transactions on other payment methods are processing fine. We apologise for any inconvenience and will post another update as soon as we learn.
Posted Feb 10, 2021 - 11:31 UTC
This incident affected: Collections.