[3rd Party Downtime] - Sterling Bank — "Pay with Bank" — NIGERIA
Incident Report for Flutterwave
Resolved
Update: Still awaiting resolution from the bank.

We will post an update as soon as we learn.
Posted Jul 27, 2021 - 07:46 UTC
Update
Update: Still awaiting resolution from the bank.

We will post an update as soon as we learn.
Posted Apr 15, 2021 - 08:51 UTC
Investigating
We are aware of an issue currently affecting deposits via Sterling Bank account payment option.

Impact: All deposit attempts via Sterling Bank will return response: "Could not retrieve account details".

Status: Issue has been escalated to the bank for resolve. We do not have an ETA just yet but we will post another update as soon as we learn.
Posted Apr 14, 2021 - 14:05 UTC
This incident affected: Flutterwave Collections (Collections APIs).