[3rd Party Downtime] – Verve / Mastercard PIN – NIGERIA
Incident Report for Flutterwave
Resolved
This incident has been resolved.
Posted May 08, 2021 - 12:00 UTC
Investigating
We are aware that customers may be experiencing difficulties with some of their transactions due to a service issue on our payment partner.

Start time: May 8th 2021, 06:50hrs GMT+1

Scope: Transactions may decline with a failure response.

ETR: 1 hour

Resolution is underway. We will post further updates as soon as received.
Posted May 08, 2021 - 08:31 UTC
This incident affected: Flutterwave Collections (Collections APIs).