[Access Bank] Nigeria - No response to transfer requests
Incident Report for Flutterwave
Resolved
This incident has been resolved.
Posted Jul 29, 2021 - 18:32 UTC
Investigating
NIP transactions to Access bank are failing.

Challenge: No response to funds transfer requests.

Access Bank's technical team is currently working to resolve the challenge.

An update will be provided once this is resolved.
Posted Jul 28, 2021 - 13:15 UTC
This incident affected: Flutterwave Payouts (Payouts APIs) and Flutterwave Collections (Collections APIs).