Monitoring - Service is temporarily unavailable.
Jan 17, 2023 - 14:16 UTC
Update - This is still in progress.

We are continuing to investigate this issue. No ETR yet

Nov 09, 2021 - 08:12 UTC
Investigating - We are aware of current transaction failures on Discover cards.

Payment attempts will return “card not enrolled for protect buy" or "transaction failed".

This has been escalated. Kindly allow us feedback as soon as we learn more

Nov 09, 2021 - 03:37 UTC

About This Site

This is Flutterwave's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a note here.

Flutterwave Website Operational
Flutterwave for Business Operational
Flutterwave Sign-up Operational
Flutterwave API ? Operational
Dashboard Operational
Virtual Cards Operational
Settlements Operational
Chargebacks Operational
Bill Payments (Airtime) Operational
Bill Payments (Cable TV) Operational
Flutterwave Collections Operational
Checkout JS ? Operational
Collections APIs Operational
Virtual Account Numbers Operational
USSD Collections Operational
Flutterwave Payouts Operational
Payouts APIs ? Operational
Flutterwave Store Operational
Merchant Stores Operational
Flutterwave Offline Operational
Point of Sale - POS Operational
Agency App Operational
Shared Services Operational
Bank Verification Number (BVN) Operational
OTP Services Operational
SMS service ? Operational
Servman ? Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Past Incidents
Apr 20, 2024

No incidents reported today.

Apr 19, 2024

No incidents reported.

Apr 18, 2024

No incidents reported.

Apr 17, 2024

No incidents reported.

Apr 16, 2024

No incidents reported.

Apr 15, 2024

No incidents reported.

Apr 14, 2024

No incidents reported.

Apr 13, 2024

No incidents reported.

Apr 12, 2024

No incidents reported.

Apr 11, 2024

No incidents reported.

Apr 10, 2024

No incidents reported.

Apr 9, 2024

No incidents reported.

Apr 8, 2024
Resolved - Dear All,
Please note that the issue with Coral Pay USSD service is resolved. Transactions are being processed successfully.
We apologize for all inconveniences experienced.

Affected Services: Checkout by USSD
Affected Markets: Nigeria

Apr 8, 02:48 UTC
Identified - Dear All,
We regret to inform you we are experiencing intermittent failure with CORALPAY USSD transactions. Our engineers are currently investigating this issue and further update will be shared with you soon.
We apologize for any inconveniences caused. Thank you for understanding.

Affected Services: Checkout by USSD
Affected Markets: Nigeria

Apr 6, 22:41 UTC
Resolved - Dear All,
Please note that the issue with Coral Pay USSD service is resolved. Transactions are being processed successfully.
We apologize for all inconveniences experienced.

Affected Services: Checkout by USSD
Affected Markets: Nigeria

Apr 8, 02:48 UTC
Identified - Dear All,
We regret to inform you we are experiencing intermittent failure with CORALPAY USSD transactions. Our engineers are currently investigating this issue and further update will be shared with you soon.
We apologize for any inconveniences caused. Thank you for understanding.

Affected Services: Checkout by USSD
Affected Markets: Nigeria

Apr 6, 22:40 UTC
Apr 7, 2024

No incidents reported.

Apr 6, 2024