[Unity Bank] Nigeria - System malfunction to all transfer requests
Incident Report for Flutterwave
Resolved
This incident has been resolved.
Posted Apr 30, 2021 - 20:00 UTC
Investigating
NIP transactions initiated to Unity bank are failing.

Challenge: Response 96- system malfunction error to transaction request

Unity Bank's technical team is currently working to resolve the challenge.

An update will be provided once this is resolved.
Posted Apr 30, 2021 - 09:19 UTC
This incident affected: Flutterwave Payouts (Payouts APIs).