Bank Verification Number (BVN) Service Failure-- NIBSS-- NIGERIA
Incident Report for Flutterwave
Resolved
This incident has been resolved.
Posted Sep 03, 2021 - 11:18 UTC
Update
We are continuing to investigate this issue.
Posted Sep 03, 2021 - 09:36 UTC
Investigating
Unavailability of the BVN validation portal and web service. This has resulted in the inability to validate BVN via API or the portal.

The NIBSS technical team is currently working to resolve the issue. An update will be provided once this is resolved.
Posted Sep 03, 2021 - 09:29 UTC
This incident affected: Virtual Account Numbers and Flutterwave Sign-up.