[3rd Party Downtime] - AirtelTigo Money – GHANA
Incident Report for Flutterwave
Resolved
This incident has been resolved.
Posted Apr 26, 2021 - 16:12 UTC
Investigating
AirtelTigo is currently experiencing intermittent downtime on their mobile money platform.

Their technical team is working to resolve this and we will be duly notified once connectivity is restored.
Posted Apr 26, 2021 - 09:41 UTC
This incident affected: Flutterwave Payouts (Payouts APIs) and Flutterwave Collections (Collections APIs).