[3rd Party Downtime] - MTN Zambia MobileMoney Collections and payouts
Incident Report for Flutterwave
Resolved
This incident has been resolved.
Posted Jun 15, 2022 - 09:23 UTC
Investigating
We are aware that you may be experiencing difficulties with MTN Zambia transaction processing. Transactions attempts are failing with error message: "Sorry we could not connect to your bank"

This has been shared with the partner, and a resolution is underway.

We regret the inconvenience.

However, please be informed that the Airtel mobile money payment method in Zambia is available.
Posted Jun 14, 2022 - 18:59 UTC
This incident affected: Flutterwave Payouts (Payouts APIs) and Flutterwave Collections (Collections APIs).