[Virtual card services Downtime] - Barter & F4B
Incident Report for Flutterwave
Resolved
This incident has been resolved.
Posted Nov 13, 2021 - 09:54 UTC
Update
We are continuing to investigate this issue.

Kindly allow us to revert.
Posted Nov 12, 2021 - 16:31 UTC
Investigating
We are currently experiencing an issue with our card services. They have stopped working across these categories:

Existing card users doing transactions on their cards.
Funding of existing card.
Withdrawals from Cards.
Creation of new cards.

Resolution is underway. Next update at: 2 PM WAT.
Posted Nov 12, 2021 - 11:54 UTC
This incident affected: Flutterwave for Business (Virtual Cards).