[3rd Party Downtime] - Ghana MobileMoney Collections — GHANA
Incident Report for Flutterwave
Resolved
This incident has been resolved.
Posted Aug 04, 2021 - 11:21 UTC
Investigating
We are currently experiencing an issue with GHS Mobile money collections.

This has been escalated to our partners.

We will revert as soon as we learn more
Posted Jun 17, 2021 - 07:45 UTC
This incident affected: Flutterwave Collections (Collections APIs).