[3rd Party Downtime] - Ghana MobileMoney Payouts — GHANA
Incident Report for Flutterwave
Resolved
This incident has been resolved.
Posted Jan 08, 2022 - 18:38 UTC
Investigating
We are currently experiencing an issue with GHS Mobile money payouts. Ghana MobileMoney payout requests are currently returning as failed.

We are working alongside the provider to have this resolved.

We apologize for any inconvenience and will post another update as soon as we learn.
Posted Jan 08, 2022 - 17:24 UTC
This incident affected: Flutterwave Payouts (Payouts APIs).