[3rd Party Downtime] - MTN Uganda MobileMoney Payouts
Incident Report for Flutterwave
Resolved
This incident has been resolved.
Posted Oct 12, 2021 - 10:34 UTC
Investigating
We are currently experiencing an issue with MTN UGX Mobile money payouts.

We have escalated this to our partner. We regret the inconvenience.

However, please be informed that the Airtel mobile money payment method in Uganda is available.
Posted Oct 12, 2021 - 09:53 UTC
This incident affected: Flutterwave Payouts (Payouts APIs).