[3rd Party Downtime] - Ghana MobileMoney Payouts — GHANA
Incident Report for Flutterwave
Resolved
This incident has been resolved.
Posted Apr 29, 2021 - 08:24 UTC
Investigating
We are currently experiencing an issue with GHS Mobile money payouts.

This has been escalated to our partners.

We will revert as soon as we learn more
Posted Apr 28, 2021 - 21:10 UTC
This incident affected: Flutterwave Payouts (Payouts APIs).