[3rd Party Downtime] - AirtelTigo Money – GHANA
Incident Report for Flutterwave
Resolved
This incident has been resolved.
Posted Apr 26, 2021 - 16:13 UTC
Identified
Please be informed that our Partner's technical team is still working assiduously to restore all services.

We will update here as soon as we learn more
Posted Apr 22, 2021 - 21:12 UTC
Update
We are continuing to investigate this issue.
Posted Apr 22, 2021 - 09:48 UTC
Investigating
AirtelTigo is currently experiencing intermittent downtime on their mobile money platform.

Their technical team is working to resolve this.

We will provide update as soon as this is resolved.
Posted Apr 22, 2021 - 09:47 UTC
This incident affected: Flutterwave Payouts (Payouts APIs) and Flutterwave Collections (Collections APIs).