Degraded Performance on Flutterwave For Business
Incident Report for Flutterwave
Resolved
This incident has been resolved.
Posted Oct 19, 2020 - 13:29 UTC
Identified
We are currently experiencing a down time on Flutterwave for Business.

Services affected include:
- Checkout
- Login
- Generation and accessing payment links.

The team is working on restoring this and an update will be shared as soon as we are back up.
Posted Oct 19, 2020 - 09:10 UTC
This incident affected: Flutterwave Collections (Checkout JS) and Flutterwave for Business (Flutterwave API, Dashboard).