[Access Bank] Nigeria - No response to transfer requests
Incident Report for Flutterwave
Resolved
This incident has been resolved.
Posted Apr 22, 2021 - 15:36 UTC
Investigating
NIP transactions to Access bank are failing.

Challenge: No response to funds transfer requests.

Access Bank's technical team is currently working to resolve the challenge.

An update will be provided once this is resolved.
Posted Apr 22, 2021 - 12:56 UTC
This incident affected: Payouts.