[Service Interruption Notification]
Incident Report for Flutterwave
Resolved
This incident has been resolved.
Posted Jan 02, 2022 - 14:07 UTC
Investigating
We are aware of and working on restoring intermittent timeouts on the following services:

Checkout - (response: An error occurred. Please contact support)

F4B Dashboard (login) - (response: An error occurred. Please contact support)

Payouts

We will provide intermittent updates until resolution
Posted Jan 02, 2022 - 12:56 UTC
This incident affected: Flutterwave Checkout, Dashboard, and Payouts.