[Wema Bank] - Late response to transfer requests-- NIGERIA
Incident Report for Flutterwave
Resolved
This incident has been resolved.
Posted Oct 02, 2021 - 19:35 UTC
Investigating
NIP transactions to Wema bank are failing.

Challenge: Late response to transaction requests.

Wema Bank's technical team is currently working to resolve the challenge.

An update will be provided once this is resolved.
Posted Oct 02, 2021 - 09:47 UTC
This incident affected: Flutterwave Payouts (Payouts APIs).