[3rd Party Downtime] – Verve / Mastercard PIN – NIGERIA
Incident Report for Flutterwave
Resolved
This incident has been resolved.
Posted Apr 07, 2021 - 17:38 UTC
Investigating
We are aware that customers may be experiencing difficulties with some of their transactions due to a service issue on our payment partner.

Start time: April 7th 2021, 15:15 hrs WAT

Scope: Transactions may decline with failure response.
ETR: 1 hour

Resolution is underway. We will post further updates as soon as received.
Posted Apr 07, 2021 - 16:45 UTC
This incident affected: Collections.