[Stanbic IBTC] Nigeria - Late response to transfer requests
Incident Report for Flutterwave
Resolved
This incident has been resolved.
Posted Apr 12, 2021 - 07:00 UTC
Investigating
NIP transactions to Stanbic bank are failing.

Challenge: No response to transaction requests.

Stanbic Bank's technical team is currently working to resolve the challenge.

An update will be provided once this is resolved.
Posted Apr 11, 2021 - 20:20 UTC
This incident affected: Flutterwave Payouts (Payouts APIs).