[3rd Party Downtime] - Ghana, Uganda, Tanzania, and Rwanda Bank Payouts
Incident Report for Flutterwave
Resolved
This incident has been resolved.
Posted Apr 30, 2021 - 13:00 UTC
Investigating
We have been notified of an issue on our partner's end that is causing a delay in processing GHS, TZS, UGX, RWF bank payouts.

Resolution with our partner is in progress and we will provide more updates as soon as we learn.

Impact: There would be a delay in receiving value by the recipients.
Posted Apr 30, 2021 - 11:01 UTC
This incident affected: Payouts.