[3rd Party Downtime] - Airtel and MTN Zambia MobileMoney Collections and Payouts
Incident Report for Flutterwave
Resolved
Update:

Airtel Zambia collections and Payouts are now processing fine.

We appreciate your patience and understanding whilst we worked on resolving this.
Posted Jul 06, 2022 - 16:17 UTC
Update
Update:

Airtel Zambia collections and Payouts are now processing fine.

We appreciate your patience and understanding whilst we worked on resolving this.
Posted Jul 06, 2022 - 16:17 UTC
Update
Update:

MTN Zambia collections and Payouts are now processing fine.

We shall revert on the status of Airtel as soon as we learn
Posted Jul 01, 2022 - 14:24 UTC
Update
Update:

Please be informed that this outage/downtime now impacts MTN and Airtel Zambia payouts.
Posted Jun 29, 2022 - 11:13 UTC
Investigating
We are aware that users may be experiencing difficulties with Airtel and MTN Zambia transaction processing(collections). Transactions attempts are failing with an error message: "Sorry we could not connect to your bank"; and error "995 - transaction failed".

This has been shared with the partners, and a resolution is underway; they will keep us updated as the situation progresses.

We will post further updates as soon as received. We regret the inconvenience.

However, please be informed that the Zamtel mobile money collections in Zambia is available.
Posted Jun 29, 2022 - 08:14 UTC
This incident affected: Flutterwave Payouts (Payouts APIs) and Flutterwave Collections (Collections APIs).