[3rd Party Downtime] - MTN Zambia MobileMoney Collections and payouts
Incident Report for Flutterwave
Resolved
This incident has been resolved.
Posted Jan 24, 2023 - 14:36 UTC
Investigating
We are aware that you may be experiencing difficulties with MTN Zambia transaction processing.

Impacts: Collections and Payouts.

MTN Zambia has been notified about this. A resolution is underway by the telco(MTN); they will keep us updated as the situation progresses. We regret the inconvenience.

However, please be informed that the Airtel and Zamtel mobile money payment method in Zambia is available.
Posted Jan 23, 2023 - 16:30 UTC
This incident affected: Flutterwave Payouts (Payouts APIs) and Flutterwave Collections (Collections APIs).