[Ecobank] - No response to transfer requests --- NIGERIA
Incident Report for Flutterwave
Resolved
This incident has been resolved.
Posted Sep 11, 2021 - 13:01 UTC
Investigating
NIP transactions to Ecobank are failing.

Challenge: No response to funds transfer requests.

Ecobank's technical team is currently working to resolve the challenge.

An update will be provided once this is resolved.
Posted Sep 11, 2021 - 07:45 UTC
This incident affected: Flutterwave Payouts (Payouts APIs).