[3rd Party Downtime] – Verve / Mastercard PIN – NIGERIA
Incident Report for Flutterwave
Resolved
This incident has been resolved.
Posted Jul 27, 2021 - 09:15 UTC
Update
We are continuing to investigate this issue.
Posted Jul 27, 2021 - 07:51 UTC
Investigating
We are aware that some customers may be experiencing difficulties with transactions processing.

Start time: July 27th 2021, 06:45 hrs UTC

Scope: Transactions will decline intermittently

ETR: 1 hour

We regret the inconvenience. We will post further updates as soon as received.
Posted Jul 27, 2021 - 07:43 UTC
This incident affected: Flutterwave Collections (Collections APIs).