[3rd Party Downtime] - Ghana MobileMoney Payouts — GHANA
Incident Report for Flutterwave
Resolved
This incident has been resolved.
Posted Sep 07, 2021 - 13:16 UTC
Investigating
We are currently experiencing an issue processing GHS Mobile money payouts.

This has been escalated to our partners.

We will revert as soon as we learn more
Posted Sep 07, 2021 - 11:49 UTC
This incident affected: Flutterwave Payouts (Payouts APIs).