[3rd Party Downtime] - MTN Ghana MobileMoney Payouts — GHANA
Incident Report for Flutterwave
Resolved
This incident has been resolved.
Posted Nov 15, 2021 - 10:41 UTC
Investigating
Our MTN GHS mobile money payouts are currently pending without final status due to an issue our partner is experiencing.

This has been escalated to our partners. We are following up with the team.

Kindly allow us revert as soon as we learn more.
Posted Nov 15, 2021 - 07:48 UTC
This incident affected: Flutterwave Payouts (Payouts APIs).