[Service Interruption Notification]
Incident Report for Flutterwave
Resolved
This incident has been resolved.
Posted Nov 16, 2021 - 08:07 UTC
Investigating
We are aware and working on restoring intermittent timeouts on the following services:

F4B Dashboard (login)
Checkout
Login
Generation of payment links
Accessing payment links
Transfers
Rates service impacted

We will provide intermittent updates until resolution

Next update in: 45 minutes
Posted Nov 16, 2021 - 07:16 UTC
This incident affected: Flutterwave API, Flutterwave Checkout, Dashboard, Collections, and Payouts.