Zenith Bank Nigeria - Elevated Errors for Transfer Requests
Incident Report for Flutterwave
Resolved
This incident has been resolved.
Posted Sep 30, 2020 - 11:36 UTC
Identified
We have identified an issue outside of our platform resulting in an elevated error rate for transfer requests to Zenith Bank starting at 9:35UTC

We have contacted the partner bank and we will provide an update as soon as it becomes available.

Impact:
Transactions routed to Zenith Bank Nigeria.
Posted Sep 30, 2020 - 10:31 UTC