[3rd Party Downtime] - Sterling Bank — "Pay with Bank" — NIGERIA
Incident Report for Flutterwave
Resolved
This incident has been resolved.
Posted Sep 08, 2021 - 15:52 UTC
Identified
We are aware of an issue currently affecting deposits via Sterling Bank account payment option.

Impact: All deposit attempts via Sterling Bank will return response: "Could not retrieve account details".

Status: Issue has been escalated to the bank for resolve.
Posted Apr 14, 2021 - 07:50 UTC
This incident affected: Flutterwave Collections (Collections APIs).