[Access Bank Nigeria] - failure response to funds transfer request
Incident Report for Flutterwave
Resolved
This incident has been resolved.
Posted Feb 16, 2021 - 15:50 UTC
Identified
No response to funds transfers requests. NIP transactions to Access Bank are failing.

Access Bank's technical team is currently working to resolve the challenge.

We shall provide an update as soon as this has been resolved.
Posted Feb 16, 2021 - 13:48 UTC
This incident affected: Payouts.