[Service Interruption Notification]
Incident Report for Flutterwave
Resolved
This incident has been resolved.
Posted Jan 01, 2022 - 20:39 UTC
Investigating
We are aware of and working on restoring intermittent timeouts on the following services:

Checkout - (response: An error occurred. Please contact support)

F4B Dashboard (login) - (response: An error occurred. Please contact support)

We will provide intermittent updates until resolution.

Next update in 45 minutes
Posted Jan 01, 2022 - 20:22 UTC
This incident affected: Flutterwave Collections (Checkout JS) and Flutterwave for Business (Dashboard).