[3rd Party Downtime] - Collection via Zenith Bank "Pay With Bank" — NIGERIA
Incident Report for Flutterwave
Resolved
This incident has been resolved.
Posted May 10, 2021 - 08:36 UTC
Investigating
We are aware of an issue with the Zenith bank account payment option. Some customers might see the below error after submitting valid information (mandate) to complete payment.

"User not registered / mandate does not exist."

However, a few transactions are processing successfully. We are working with the bank to resolve this.

Transactions on other payment methods are processing fine.

We apologise for any inconvenience and will post another update as soon as we learn.
Posted Mar 23, 2021 - 04:56 UTC
This incident affected: Flutterwave Collections (Collections APIs).